เปิด youtube มีแต่เสียงแต่ภาพไม่เคลื่อนไหว

F.C.'s picture
148
posts

สวัสดีครับ
เปิด youtube แล้วมีแต่เสียงแต่ภาพไม่เคลื่อนไหว (มันขึ้นแต่ภาพแรก)
รู้สึกว่าเป็นตั้งแต่ตอน up version os (แต่ก่อนไม่เป็น)
และมันหายไปช่วงนึง พอมาอัพเดท บาง software ก็เป็นอีก

ขอบคุณมากครับ

AttachmentSize
Screen_Shot_2556-11-13_at_6.18.20_AM.png93.33 KB
F.C.'s picture
148
posts

เพิ่มเติมอาการครับ ในระหว่างท

เพิ่มเติมอาการครับ
ในระหว่างที่ฟังนั้น ไม่สามารถหยุดชั่วคราวหรือ เลือกแากไปข้างหน้าหรือย้อนหลังได้เลย
ภาพที่ปรากฏเป็นภาพแรกนิ่งๆ เฉย ครับ

ขอบคุณครับ

#1
tarkamine's picture
28
posts

tarkamine

ขอดูภาพรูป youtube ที่เกิดปัญหาครับ

#2
F.C.'s picture
148
posts

ภาพใน YouTube

ภาพใน YouTube ก็เป็นภาพแรกของวีดีโออะไรก็ตามที่เราเปิด
เสียงก็ปรกติ แต่ภาพจะนิ่งตลอดครับ

#3
pippo's picture
2469
posts

ลองเปลี่ยน browser

เป็น Chrome ดูครับ ทดสอบว่าเป็นเหมือนกันไม๊

อีกอย่างไม่ทราบว่า Update Sofware ของ Apple ทุกตัวหมดหรือยัง รวมถึงพวก Flash Player ด้วยครับ

#4
F.C.'s picture
148
posts

จะลองดูครับ ผมก็ว่าupdate

จะลองดูครับ ผมก็ว่าupdate หมดแล้วนะครับ ยกเว้นก็ os x ตัวใหม่อะ ยังไม่ได้อัพรับflash player ไม่ได้ขึ้นมาใหอัพครับ ขอบคุณท่แนะนำครับ

#5
minemind's picture
3876
posts

ลอง clear empty cache หรือ

ลอง clear empty cache หรือ พวก history ดูรึยังครับ

#6
minemind's picture
3876
posts

ไม่แน่ใจนะครับ

http://www.youtube.com/html5

ลองปรับเป็น default player ดูรึยังครับ ไม่ให้อ่านเป็น html5

#7
F.C.'s picture
148
posts

ยังครับเดี๋ยวคืนนี้จะลองทำและ

ยังครับเดี๋ยวคืนนี้จะลองทำและมารายงานครับ ขอบคุณครับ

#8
F.C.'s picture
148
posts

กำลังแก้อยู่คตรบ

กำลังแก้อยู่ครับ ยังไม่ได้
(ในขณะที่พยายาแก้ ก็ลองเปิด youtube ซึ่งก็มี youtube บางอันที่ใช้ได้ปรกติ บางอันก็ไม่ได้)
และบ่อยครั้งที่มันขึ้นข้อความว่า Plug-in blocked for this website ซึ่งเป็นกับหลายเวบ แต่พอกดไปก็จะเล่น vdo ของหน้าเวบนั้นได้

ไม่รู้เกี่ยวข้องแค่ไหน
รบกวนแนะนำด้วยครับ

Screen_Shot_2556-11-16_at_6.20.25_AM.png
#9
minemind's picture
3876
posts

ได้ลง plugin

ได้ลง plugin อะไรเพิ่มไปรึเปล่าครับ

#10
F.C.'s picture
148
posts

ไม่รู้เหมือนกันครับ

ไม่รู้เหมือนกันครับ แต่มันเริ่มถามว่า Plug-in blocked for this website ก็ตั้งแต่อัพเดท os ครั้งล่าสุด (แต่ก็อัพเดท มานานพอสมควร) ตอนแรกยังคิดว่าการอัพเดทไม่สมบูรณืหรืออะไรบางอย่งด้วยซ้ำ จำได้เลยว่าเพิ่มมาเป็นหลังอัพเดท OS ครับ และตอนนี้เครื่องก็ update หมดแล้ว

6_AM.png
#11
minemind's picture
3876
posts

ต้องลองเข้าไปดูที่ menu bar

ต้องลองเข้าไปดูที่ menu bar Safari > Preferences > tab Extension ครับ ลอง capture มาให้ดูหน่อยครับ

#12
F.C.'s picture
148
posts

ผม Clear cache แล้ว โดยดูจาก

ผม Clear cache แล้ว โดยดูจาก youtube ก็clear ไป2 จุด เข้าทาง Macintos HD > Library และ ที่tool Bar ...Go to Folder >
และไปที่ folde cahce และลบทุกอย่างออกแล้ว

แต่ตอนนี้มีอีกอาการที่พึ่งเป็นครั้งแรก คือ
ปรกติผมจะ bookmark หน้า youtube เป็นเพลงของ Phill Colins ซึ่งเวลาจะดูอะไรก็เลือกเปลี่ยนเอา
แต่อาการที่เป็นตอนนี้คือไม่ว่าเลือก วีดีโอไหน ก็ดันขึ้นเพลงของ Phill Colins ที่ทำ bookmark ไว้ ลองดู จากรูป

จะเห็นว่า รูปใน youtube เป็น Phill Colins แต่ชื่อของวีดีโอ ที่เป็น text ใต้ วีดีโอเป็นอย่างอื่นครับ

Screen_Shot_2556-11-16_at_6.32.47_AM.png Screen_Shot_2556-11-16_at_6.33.26_AM.png AM.png
#13
minemind's picture
3876
posts

tab Extensions ที่ผมพูดคือ

tab Extensions ที่ผมพูดคือ Extension tab ที่อยู่ถัดไป เป็น icon สีฟ้าครับ

ส่วนอาการข้างต้นที่คุณ FC พูดมา ลองกด refresh อีกรอบผมคิดว่ามันน่าจะเปลี่ยนเป็น video ปัจจุบันให้ครับ ผมไม่แน่ใจว่ามันเป็นอาการเอ๋อของ flash player รึเปล่า เพราะผมก็พึ่งพบปัญหาเมื่อไม่นานนี้เหมือนกันครับ หรืออาจจะเป็นที่ youtube กับ flashplayer ก็ได้ครับที่ไม่ยอมเปลี่ยน vdo ตาม link ที่กดไป

แต่ไม่ได้เกี่ยวกับอาการเล่นแล้วภาพค้างภาพหยุดที่คุยกันตั้งแต่ต้นนะครับ

#14
F.C.'s picture
148
posts

หลังจาก Clear cache แล้วลอง

หลังจาก Clear cache แล้วลอง restart ดูแล้ว ลองเล่น youtube เล่นได้ทุก วีดีโอแล้ว ไม่มีอาการค้างตามที่ตั้งกระทู้ตอนแรก

เรืองการที่ youtube เล่นวีดีซ้ำ แม้จะเลือกอันอื่น มันเป็นเฉพาะ อันที่ผม bookmark ไว้อันนี้เท่านั้น ผมเลย ลบ bookmark วีดีโอนั้น ทิ้ง และทำ bookmark ใหม่ ก็ใช้ได้ ไม่มีปัญหาอะไร ตอนนี้
ใช้ได้ปรกติ หลัง restart และก็ยังไม่มี Plug-in blocked for this website มากวนใจ ((แก้ไขครับ เมื่อกี้เข้าดูเวบอื่นที่เป็น สีดีโอ มี คำว่าPlug-in blocked for this website ขึ้นมาแล้วครับ ...แจ้งเพื่อทราบครับ)

เรียกว่าเริ่มปรกติ จะใช้ไปซักระยะหนึ่ง ถ้าไม่มีปัญหาเพิ่มใน 1-2 สัปดาห์ ก็จะมารายงานผมต่อครับ

ขอบคุณมากๆ ครับที่ช่วย แนะนำ

2.42_AM.png
#15
F.C.'s picture
148
posts

หายไปนานไม่ค่อยได้มีโอกาศเล่น

หายไปนานไม่ค่อยได้มีโอกาศเล่นมากนักครับ

แต่ตอนนี้ไม่มีปัญหาแล้ว ใช้ได้ตามปรกติครับ
ขอบคุณทุกคนที่แนะนำครับ

#16